Welcome aboard Visitor...

Daily Screenshot

Server Costs Target


Target met!

Latest Topics

- Holly Cow Its alive!! »
- Suggestions »
- Kluth AI Spawn Balance. »
- ICC PD »
- Re: Ich verabschiede mich »
- Make DarkSpace Great Again »
- 1.730 »
- Never forgot »
- 'Turbo DS' anyone? »
- Was geht ab ? »

Development Blog

- Roadmap »
- Hello strangers, it’s been a while... »
- State of DarkSpace Development »
- Potential planetary interdictor changes! »
- The Silent Cartographer »
- Cloaking update... »
- Tools for tips »
- Fleet levels and more! »
- Game Mechanics Question and Answer Thread »
- Under Construction »

Combat Kills

Combat kills in last 24 hours:
Kills chart
Killboard

Upcoming Events

- Weekly DarkSpace
10/20/18 +11.8 Hours
- Towel Day
05/25/19 +216.8 Days
- International Talk like a Pirate Day!
09/19/19 +333.8 Days

Search

 

Anniversaries

No anniversaries today.

Facebook & Twitter

Why not follow us on Twitter or Facebook for more information and fan updates?

[FAQ
Forum Index » » General Support » » (Solved) Visual Studio 2005 Errors
 Author (Solved) Visual Studio 2005 Errors
DarkSpin
Commander
Sanity Assassins


Joined: August 03, 2005
Posts: 649
From: North Ogden, Utah, United States of America
Posted: 2017-12-23 09:47   
---------------
The Solution
---------------
I finally figured it out.

It seems that the Visual Studio 2005 C++ redistributable would not install correctly on Windows 10, in turn the error below, solved with Microsoft® Visual Studio® 2005 Team Suite Service Pack 1

----------------
The Problem
----------------

Error file:
<?xml version="1.0" encoding="UTF-8" standalone="yes"?>
<assembly xmlns="urn:schemas-microsoft-com:asm.v1" manifestVersion="1.0">
<dependency>
<dependentAssembly>
<assemblyIdentity type="win32" name="Microsoft.VC80.DebugCRT" version="8.0.50608.0" processorArchitecture="x86" publicKeyToken="1fc8b3b9a1e18e3b"></assemblyIdentity>
</dependentAssembly>
</dependency>
<dependency>
<dependentAssembly>
<assemblyIdentity type="win32" name="Microsoft.VC80.DebugCRT" version="8.0.50727.762" processorArchitecture="x86" publicKeyToken="1fc8b3b9a1e18e3b"></assemblyIdentity>
</dependentAssembly>
</dependency>
</assembly>

--------
vcredist_x86.EXE - fails to install as does the the x64 version... I cant find any help online about windows 10 compatibility issues and I cant get the sucker to install.

Any help/suggestions would be great!
--------
What it looks like:


[ This Message was edited by: DarkSpin on 2017-12-23 20:01 ]
_________________
(- _ -) - Email: admin@inductivesoul.us

(' o ') - Website: DIAU.NET


  Email DarkSpin
Powered by phpBB® Forum Software © phpBB Group
Page created in 0.021486 seconds.


Copyright © 2000 - 2018 Palestar Inc. All rights reserved worldwide.
Terms of use - DarkSpace is a Registered Trademark of PALESTAR