Welcome aboard Visitor...

Daily Screenshot

Server Costs Target


Target met!

Latest Topics

- 'Turbo DS' anyone? »
- Suggestions »
- Never forgot »
- Was geht ab ? »
- Login crash notification »
- Make DarkSpace Great Again »
- Falsification part 1.3 »
- 1.730 »
- Serious things, for sirius people »
- Refutation part 1.1 »

Development Blog

- Roadmap »
- Hello strangers, it’s been a while... »
- State of DarkSpace Development »
- Potential planetary interdictor changes! »
- The Silent Cartographer »
- Cloaking update... »
- Tools for tips »
- Fleet levels and more! »
- Game Mechanics Question and Answer Thread »
- Under Construction »

Combat Kills

Combat kills in last 24 hours:
Kills chart
Killboard

Upcoming Events

- Weekly DarkSpace
05/31/18 +4.9 Days
- International Talk like a Pirate Day!
09/19/18 +115.2 Days
- Towel Day
05/25/19 +363.2 Days

Search

 

Anniversaries

16th - Eledore Massis [R33]
14th - Scotty

Facebook & Twitter

Why not follow us on Twitter or Facebook for more information and fan updates?

[FAQ
Forum Index » » English (General) » » AI Spawning Issues
 Author AI Spawning Issues
Nine Arts Dragon
Marshal

Joined: March 11, 2003
Posts: 45
Posted: 2018-01-22 19:58   
There appears to be an issue with both UGTO and MI AI, neither are spawning attacking ships, and neither are attempting to capture planets.

Luth and ICC AI may be affected but i dont play them so i dont know.

I also checked in Beta, there situation there appears to be the same the MI are making no attempt to attack or reclaim their lost worlds in both Release and Beta.

Thanks.

[ This Message was edited by: Nine Arts Dragon on 2018-01-22 20:39 ]
_________________


  ICQ status
Nine Arts Dragon
Marshal

Joined: March 11, 2003
Posts: 45
Posted: 2018-01-23 13:42   
Can we get some kinda of official line on this please, there is not much point in playing UGTO with this gross disadvantage.


_________________


  ICQ status
Pantheon
Marshal
Palestar


Joined: May 29, 2001
Posts: 1729
Posted: 2018-01-23 16:21   
I suspect this may have had something to do with the persistant data from the previous maps messing with the spawners.

I have wiped the entirity of the MV and it seems like it may have fixed it.
_________________


Powered by phpBB® Forum Software © phpBB Group
Page created in 0.003809 seconds.


Copyright © 2000 - 2018 Palestar Inc. All rights reserved worldwide.
Terms of use - DarkSpace is a Registered Trademark of PALESTAR