Welcome aboard Visitor...

Daily Screenshot

Server Costs Target


94% of target met.

Latest Topics

- Anyone still playing from a decade ago or longer? »
- Game still active. NICE! »
- Password resett »
- Darkspace Idea/Opinion Submission Thread »
- Rank Bug maybe? »
- Next patch .... »
- Nobody will remember me...but. »
- 22 years...asking for help from one community to another »
- DS on Ubuntu? »
- Medal Breakpoints »

Development Blog

- Roadmap »
- Hello strangers, it’s been a while... »
- State of DarkSpace Development »
- Potential planetary interdictor changes! »
- The Silent Cartographer »

Combat Kills

Combat kills in last 24 hours:
No kills today... yet.

Upcoming Events

- Weekly DarkSpace
04/27/24 +4.7 Days

Search

Anniversaries

21th - James Bum007

Social Media

Why not join us on Discord for a chat, or follow us on Twitter or Facebook for more information and fan updates?

Network

DarkSpace
DarkSpace - Beta
Palestar

[FAQ
Forum Index » » Soap Box » » Possible build drone glitch?
 Author Possible build drone glitch?
Jhomes
Chief Marshal

Joined: June 22, 2013
Posts: 92
Posted: 2015-03-24 10:21   
This is not a common occurance but has happened enough that i feel need to ask others.
In my core engi ship i tried to build platforms and game wouldnt let me. Platforms were only 15 of 30 so nowhere near limit. I had the res and icons were white as they usually are. Game let me make about 3 platforms after i clicked the icon over and over and over around 15-30 times but after 3 this no longer worked either. I have had this happen before but shrugged it off and 1 time lag issue or somthing but since that time its happened quite a few times. Oh also i couldnt build on planets either, and i tried changing to another build ship with same outcome.

So my question is

Anyone else ever experience this?

And is it possible it has anything to do with sooooo many pirate AI engi ships being out at the same time i was attempting to build?
(i only ask this because i noticed the last 2 times ive had this glitch it was pirate systems with the usual floods of pirate AI)


_________________


jimjimjaroo
Grand Admiral

Joined: March 06, 2009
Posts: 308
From: Michigan, USA
Posted: 2015-03-24 11:19   
I had the planet issue before, to where I was building on a planet and I suddenly couldn't build on it. I assumed it was desync, so I re-logged and that fixed the issue. I haven't had the platform issue before but I can only assume it to be desync.
_________________


Hiigaran
Marshal
Sanity Assassins


Joined: July 07, 2007
Posts: 27
Posted: 2015-03-24 11:56   
same problem RIGHT now. Client restart didnt fix

[ This Message was edited by: | Dark Vaygr | on 2015-03-24 11:56 ]
_________________


Jhomes
Chief Marshal

Joined: June 22, 2013
Posts: 92
Posted: 2015-03-25 09:16   
im still having problem right now also, and its next day

_________________


Page created in 0.008984 seconds.


Copyright © 2000 - 2024 Palestar Inc. All rights reserved worldwide.
Terms of use - DarkSpace is a Registered Trademark of PALESTAR